Author Topic: Hi Guys! (I'm new here and need a little Mac help)  (Read 1354 times)

metstrainfan

  • Freshman

  • Offline
  • *

  • 1
  • Karma:
    +0/-0
    • View Profile
Hi Guys! (I'm new here and need a little Mac help)
« on: July 27, 2014, 12:16:48 PM »
Hi everyone,

I just registered for this forum.  I met Dj Hammers, MrRailfan, and Fan Railer at the nyc transit museum yesterday with my dad.  I'm new to openBVE and having a little trouble getting it to work on the Macintosh.

I downloaded and installed the application and got a few routes and files. I think I put everything in the right place (in the LegacyContent folder), but openBVE doesn't start - the start button doesn't seem to be active. 

I tried to update a screenshot, but it said upload folder full.  So here is a link to show you what I am seeing:  https://drive.google.com/file/d/0By4dpqguPv2-NlFxVTJINXU1ejQ/edit?usp=sharing

Thanks for any help you can give me!

-M

SargentHawk

  • Freshman

  • Offline
  • *

  • 3
  • Karma:
    +0/-0
    • View Profile
Re: Hi Guys! (I'm new here and need a little Mac help)
« Reply #1 on: August 01, 2014, 12:09:16 AM »
Ahhhhhh bro you dont put all of them in the legacy content folder routes have objects and sounds if you can skype me or get this program called teamviewer if you got a facebook add me im Ryan Hawk with a  kid dressed in green you just need to move the sounds and routes and objects that belong in the correct folders they belong in and i know about the TA museum doing those events i just dont want to try them out because i think it gets crowded